吉他魔方

吉他中国论坛

 找回密码
 注册
ROLAND
搜索
查看: 2978|回复: 11

求助:试制JCM800,出现一大堆问题,请各位师傅帮忙分析解决

[复制链接]
发表于 2012-7-29 13:15:14 | 显示全部楼层 |阅读模式
吉他中国微信公众号
先谢过各位师傅和帮顶的朋友90后新手学做JCM800
出现问题很多
请各路高手不吝指教
1、电流声,很大,2米外都吵到不能接受
2、两个大管子里面有蓝色的光芒,而且随着弹奏不停的变换
3、敲打机壳时音箱里会有声音,就好象整个机器边成了MIC一样,尤其是第一个管附近最严重
4、失真通道GAIN钮超过1/3位置出现哨子一样的噪音,不是琴上来的啸叫那种,是象吹口哨一样

实在搞不懂了
求各位帮忙分析解决
连线图太大上不来
原理图应该和大家的一样吧
这个图书别人给的也许有错
变压器是在淘宝买的
电源:220  320  6.3  6.3  50
输出:4k(p、b、p)4  8  16
知道的都说了
求帮忙啦各位
2204prem.gif
2204pwrm.gif
发表于 2012-7-29 14:24:55 | 显示全部楼层
吉他中国抖音
1.灯丝接地,如果没有中心抽头就在灯丝两端串接两只100欧姆的电阻,中间点接地,或者可以6.3V任意一段接地
2.调整偏压
3.合理走线,电源线与信号线分离
老孟不在,看到你的QQ留言了,我只知道这么多,希望能帮到你
 楼主| 发表于 2012-7-29 14:29:21 | 显示全部楼层
吉他中国圈子
谢谢老萧大哥
偏压是哪里
怎么调
其他大致能明白
发表于 2012-7-29 23:54:43 | 显示全部楼层
吉他中国官方快手
我也来补充点:
1、电流声,很大,2米外都吵到不能接受
灯丝接地,还有信号线用屏蔽线,电源牛远离输入端,前极管子加罩试试。
2、两个大管子里面有蓝色的光芒,而且随着弹奏不停的变换
查一下屏极电压和偏压吧,蓝光应该是电子云有一点是正常的。
3、敲打机壳时音箱里会有声音,就好象整个机器边成了MIC一样,尤其是第一个管附近最严重
有元件没固定好或没焊牢吧
4、失真通道GAIN钮超过1/3位置出现哨子一样的噪音,不是琴上来的啸叫那种,是象吹口哨一样
出现自激了,原因很多,还是先查查布线,高、低压线注意要分开。

建议,一级一级对照电路查吧。我原来发的帖子你看看对你有没有用吧。
http://bbs.guitarchina.com/viewthread.php?tid=1172289&highlight=

[ 本帖最后由 signalman 于 2012-7-30 00:00 编辑 ]
发表于 2012-7-30 00:26:25 | 显示全部楼层
我倒是有点怀疑那个哨子声有可能是来自负反馈电路部分
发表于 2012-7-30 22:42:04 | 显示全部楼层
一级一级查电路是最可靠的,虽然麻烦
发表于 2012-7-31 10:17:25 | 显示全部楼层
純技術交流,請多包涵!
el34-55W.gif
2204-1pwrm.gif
圖1乃名廠Mullard EL34 p.p 55W的參考數據."*"號為g2(簾柵極)負載電阻1K兩管是共用的(紅色3.4),偏壓(Bias)為-38V.屏極負載(P1~p2)為3.4K,僅供參考.
圖2.所標示的數字為可調整的部份:
1.先關閉Gain避免雜訊,後斷開負回輸的部分,即紅5的地方.
2.設定偏壓(Bias): 調整紅6,即22K可變電阻,用電表測量紅字1,2,(EL34的柵極)的負壓在一38V(大約)的位置.
3.接回負回輸的線路,如果噪音增大或有類似汽笛聲等出現,則表示為正回輸,這時需將輸出變壓器連接EL34屏極(p1,p2)互調,如果噪聲或交流聲明顯減小,就是正確的.
 楼主| 发表于 2015-2-10 00:36:30 | 显示全部楼层
突然想到这个帖子
这台JCM800最终成功了
虽然之用了3个月就卖了
我很感谢你们的支持和帮助
虽然你们提出了很多的解决方案都没解决
老孟就甩了一个汉字一个英文字母一个阿拉伯数字给我
搞定了
你们猜猜是啥
发表于 2015-3-23 14:49:53 | 显示全部楼层
你2B???这三上?
发表于 2015-3-26 11:37:44 | 显示全部楼层
我的也出现过这样的情况,而且我什么都不懂。最后乱搞解决发,有个可调电阻,调到25K试试,
发表于 2015-3-26 14:13:40 | 显示全部楼层
这事我依稀还记得好像是1,灯丝没接地。2,偏压不正确,管子也不合格。3和4是因为管子质量问题,严重的麦克风效应,我告诉他换V1解决。
PS,9楼是极品,时刻彰显的的出身是多么的高贵!
发表于 2020-10-31 04:25:50 | 显示全部楼层
我的功放级推动管屏级电压不对称,与电路图相差太远什么原因,断开反馈,单独差动放大器,电压基本就正确,接上反馈100K电阻就电压不对了,什么原因
您需要登录后才可以回帖 登录 | 注册

本版积分规则

海巍

Archiver|手机版|小黑屋|吉他中国 ( 京公网安备11010102001104 )

GMT+8, 2021-1-25 20:51

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表